My mesh edges have strange cyan color

I made a model a few years ago and exported to .obj format. Now I`ve decided to import back into a blender file to see it and I see the edges of my model have cyan color:

I don’t remember they were that color before. Maybe was some kind of operation implemented while I was exporting to .obj and I didn’t know about that?

They are marked as Sharp.

Hmm, I’ve cleared them sharp and disable Auto smooth option, however, there have been shadows on that:

How do I disable me that, either?

The model has smooth shading turned on. Either turn it off, leave it on and re-enable autosmooth, or leave it on and mark the edges as sharp again.

Right-click in object mode

1 Like