My new website :)


(Haunted-House) #1

Yay, go see:

http://user1.7host.com/Laganfalls/


(saluk) #2

Um… It’s still down.

Stupid web hosts :frowning:

grumble grumble grumble


(Haunted-House) #3

Umm…no, it’s working… :-?

yep it’s working fine… :stuck_out_tongue:


(Haunted-House) #4

ok…it’s not working anymore…again
:x :x :x :x :x :x :x :x :x :x :x

takes a ticket to dammit land…


(Haunted-House) #5

gets out off dammit land…it’s working again… :-?


(S_W) #6

It’s working at the moment (8:45, German time) :wink:


(Haunted-House) #7

yeah, It’s working fine now! 8)
I was getting worried for a while!


(saluk) #8

Ok it works now:)

Some display problems on mozilla:

The menu items on the left disapear when you put the mouse over them - this is slightly on the annoying side, you should still be able to read them.

The number of visitors carries over to the next line - the number part is on the next line and it took me a while to realize what the number was for.

Other than that I can’t see too much wrong with it. I like the color scheme, and while I generally dislike the use of frames, you haven’t gotten an email from me yet, so you can infer from that as you will:)

Keep up the difficult work of updating your site.


(Haunted-House) #9

Some display problems on mozilla:

The menu items on the left disapear when you put the mouse over them - this is slightly on the annoying side, you should still be able to read them.

It does not disappear…it turn blue and what is mozilla? A browser?


(S_W) #10

Hey, a new UPDATE!!! ! didn’t miss it this time! :wink:
And a great picture by the way! :slight_smile:


(saluk) #11

Yes, mozilla is the second most popular browser under internet explorer, it is semi popular on windows, and very popular on linux. The new version of netscape is basically mozilla, so you can think of mozilla as netscape:)

In IE, I can see that the background of the link turns blue, and the link turns white. On mozilla however, the background doesn’t turn blue, but the link turns white, causing it to “dissapear”. I think it’s because you use a javascript, and javascript is slightly different for the two browsers. I think the effect you want can be used in CSS, but it only works on mozilla. If you add it on though, it wont screw up IE, so you could add the css and make it work on both browsers. Just add this to the top of your html in the css section (in the menu html):

td:hover {background-color: red;}

Changing red with the color that you want to change it to. I’ve tried it out in both browsers, and it appears it DOESN’T work with IE, but it doesn’t mess up the IE display either, so it is safe to include.

Mozilla is based on the web standards set by the consortium, while IE is microsofts “we’ll do things how we want to” so this leads to some confusion and disagreement:)


(Haunted-House) #12

Thanks Saluk,

Why did Bill gates have to be such a brat??

There I changed it… 8)


(Haunted-House) #13

It happens to be that both my browsers cant use that … IE and AOL

I will take a look at Mozilla, maybe I will use it instead.
(But aol has a built in browser…)


(gargola) #14

hey Lagan,por casualidad hablas español? :smiley:


(Haunted-House) #15

Yes, I do speak spanish :).


(saluk) #16

Yeah, now it seems to be right, I don’t know, web development is always tricky with so many weird browsers out there. No one can agree on how things should be done.