My Original 3D Snowman Scene vs. My Toony 3D Snowman Scene


(Thoring) #1

First off, I know I’m not very good at Blender. I’m pretty new.
Well, when I first started Blender, I made a scene with a Snowman. Here it is.

http://img467.imageshack.us/img467/5002/snowmandone9er.jpg

Then just this morning, I learned toon shading, and decided to apply it to this scene. Now, I know I’m not that great at it, and that the water looks a bit weird. Can anyone suggest how to improve the water? It’d be cool if it were icey. Anyway, here it is.

http://img467.imageshack.us/img467/4751/snowmantoony1jo.jpg

Comments, or critiques on the water/ice would be nice. For the toon version.


(cerin) #2

I think you have it the wrong way around there buddy. The toon version looks much much better. You really should be improving on the first render.


(Thoring) #3

Yeah, but that’s the thing. I think this scene should be toony, so I’ve kind of lost interest in the first one, and would rather have the toon scene improve. Know what I mean?


(henrymop) #4

Yep, and both renders are good.


(juanjavier) #5

I do think that the second render is better as well. As for the water you could try maybe applying a stucci texture, just to create ‘bumps’ in the surface, so that it simulates ‘toony’ water…maybe you should give this a try…

Hope it is a valid suggesting…


(cerin) #6

The thing about adding toon effects is that it doesn’t need to look so convential so you dont have to be as precise when adding things.


(Maaatt) #7

hee hee reminds me of my first work I did the same. You followed that tutorial right??


(Thoring) #8

No, I didn’t follow any tutorial. Which tutorial are you talking about? Cuz i just made this for fun, without any tutorial.
As for Stucci, I also thought it would look good. But I can’t get it to work. I add a material, then go to Textures and make a Stucci texture. Then I look at the Material panel again, and it has no Stucci. Even though I apply the texture to it.
Why isn’t Stucci working on the material?


(Alex_G) #9

No, I didn’t follow any tutorial. Which tutorial are you talking about? Cuz i just made this for fun, without any tutorial.
As for Stucci, I also thought it would look good. But I can’t get it to work. I add a material, then go to Textures and make a Stucci texture. Then I look at the Material panel again, and it has no Stucci. Even though I apply the texture to it.
Why isn’t Stucci working on the material?

Select the stucci texture, go to map to tab and click “nor” insted of “col”


(Thoring) #10

Ah, okay. I’ll try that out, and post the result here when I get it looking right. Thanks. :smiley:


(Thoring) #11

Okay, here it is with Stucci. Do you think it looks better? And do you think I should still alter the Stucci settings more?

http://img464.imageshack.us/img464/4299/snowmantoony6gz.jpg