my renders are choppy


(scatman) #1

If I view my blender animaitions (.avi files) in my default windows media player (version 6.01), the animation play back is crystal clear, but choppy as a mother-…this is not good. I’ve even tried using VirtualDub in an attempt to compress the .avi files created by blender when I render an animation, but lately these .divx .avi’s have been looking grainy and pixelated. I’ve also tried using Bink/Smacker (from Rad Game tools) to compress these .avi animations, but they also look grainy and pixelated.
What are you guy’s using to get smooth animations? Do I need to upgrade to the latest version of Windows Media Player or what? Also, I’m using a Pentium 3 550mhz with 256 MB RAM. Please advise…


(VelikM) #2

What render settings are you using?
OSA on?
AVI raw, jpeg?
Frames/sec?
Quality: 100/50/25?


(blengine) #3

ewww! your nickname! thats so gross! hahaha…your sick… =P

yeah, answer celiks quesitons so we can help =D


(scatman) #4

my settings are generally as follows:
frs/sec: 25
avi raw
Quality 100
OSA (antialaising) on


(bob_dog) #5

With those settings, your computer probably can’t keep up with the math. Try lowering the quality and resolution of the frame. AVI Jpeg also makes a difference since the raw files are huge.

Warren


(theeth) #6

Quality doesn’t affect AVI RAW, since it’s a compression parameter and AVI RAW are uncompressed.

Martin


(VelikM) #7

Try saving as ‘Avi Jpeg’. The files may be bigger than your computer wants to handle.


(shibbydude) #8

Yeah, save as an AVI jpeg because your HD or your graphics card is probably not that mathmatically inclined - I know mine isn’t. I can’t play back uncompressed video smoothly and I don’t know many people that can.