Need help (noob)

Hello, Blender Community

I need help with a project that I am doing. I am creating an intro for my you tube series Named “Volther TV”.

This is the model of my intro animation.

With Textures on

I need answers to…

  1. put a movie into a 3d object in cycles render so I can animate the TV.

  2. A fix to the specular dots when rendered around my neon light ( Volther sign)

  3. How to detached merged objects

Thank you for your support!

Friend, for your first question, the answer is fairly simple.

1)Just give your tv screen an emission material and add an image texture node.

2)Click on open and select an image sequence or a movie file and choose open.

3)Connect the output of the image texture node to the emission shader.

Choose auto refresh just as a matter of convention and check cyclic if you want the video to loop and voila.

For your second question, you may have to increase the samples and you may have to use clamping… These settings will depend on your scene setup…

For your final question, you have to jump into edit mode, select the portion of your mesh you want to detach and press P and choose Selection to detach that particular selected portion for your mesh…

And… forgot to say… Happy Blending…

I did what you told me in question1 and all i get is a aquamarine box…

Image textures use UV coordinates by default in Cycles. You have to UV unwrap.

I got a bug now, its giving my TV images a weird glitch when it is rendered to a image…

Oh… sorry man… I saw your scene in your first post and the texturing looks good… and so i thought that you already knew about UV mapping… Cycles by default uses UV coordinates for mapping the textures… You may have to either UV unwrap your mesh (in this case your tv screen) or you can tweak the material by adding a texture coordinate node. Take the Generated output from the Texture coordinate node and connect it to the purple dot in your image texture node and you will be good to go…

@Salai I know how to UV, Its just I never knew it applied to movies as well… Besides that I fixed my problem by scaling and rotating the image.

Thanks for the help!

Try subdividing the plane a few times. Sometimes images get wonky when applied to a single polygon.

Steve S

I need help again lol…I need to reduce the noise in my animation.

Well, you might know this already, but since I cannot see this from your screenshots I would always suggest using a higher amount of samples :smiley: (1024 - 2048) I would also change the size of your image as it is fairly large and would probably take forever to render.
Further, you can also turn on “No Caustics” and use clamping. For more information, you might want to look here: Good luck! :slight_smile: