Need help with this

For some reason, when I make character Hair from a sepparate Mesh, the Mesh is see through when exporting it to a game engine. This is a Blender side issue, but I can’t find the reason why the Mesh is showing as a see through object. I’ve already did a Recalculate of the Normals. (blender 2.49)

Anyone have any ideam of what could make a Mesh object act in that manner? :no:


could you post a pic?

You need to activate the ‘Emitter’ button in the ‘Visualization’ panel in the particle settings