New to Blender, need some help with lighting/rendering a scene following a tutorial..

Hey Everyone,

So I followed one of Andrew Price’s tutorials from Specifically

His completed Image:

Here is what I was able to do with following the tutorial:

If you look at the second picture on blenderguru you can see the reflected light that bounces around the support beams from the sun lamp (I assume)… I can’t seem to figure out where I messed up with that, mine are completely black with no ambient light, even though the sun lamp is illuminating everything else. I followed the tutorial to a T, and went back to the lighting segment (around minute 10 of the video) several times to make sure I didn’t miss something. The only thing I can think of is that the render options were maybe configured differently? Also I don’t know whether the boxy blue texture pattern seen on the top of the bridge has anything to do with it… doesn’t seem right either.

Anyone have an answer for me?


It’s been a while since I’ve watched that tutorial, but chances are he’s either using some slightly white/blue environment lighting, or is using the Cycles render engine, or has Ambient Occlusion turned on and set to “add” mode.

I tried that, it helped a little, but it didn’t really make the white parts of the bridge really ‘pop’ like Andrew’s. When I cut off all the ambient and environmental lighting, I still had that nasty jagged square texture thing going on on the image:

I would think that a simple light should be able to illuminate any object without this going on, now when I turn off Ray Shadow, i get this:

So it kinda seems like that’s the problem… but I’m not sure how to go about fixing it…

So after tweaking a few other things, including switching ambient occlusion from multiply to add (Andrew had it on Multiply, and rendered it with Blender Render) I was able to come up with this:

I think it’s certainly better than it was before, but I’m still seeing ugly textures, that I believe are due to using the ray shadow feature of the sun light.

with ray shadow (environmental lighting off):

with ray shadow off:

If I could get that figured out, I think I’d be ok. Anyone know why i’m getting that nasty pixelated shadow effect when I try to use the ray shadow?

You have either doubled verts or copied objects. Try removing doubles. Also, the back plate should be set to shadeless.

Yeah i think you’re right. Not sure how that happened though.