No Denoise

Hello there

I have a problem no matter where I look in 2.8 I cannot find Denoise, is it my PC or there is no denoising in 2.8?

It’s here:

Don’t forget to switch to Cycles. (Eevee doesn’t have/need this I believe)


umm, so its in the “view layer” I barely looked there. I was searching in the “Render”

Thank you
CheeRz :stuck_out_tongue:

Yeah, because it’s a per-layer thing. It’s mildly annoying because so often you want to just turn it on like it was a global Render feature and have to go over there and find it.

I’d live to have a global Denoise option in Render settings that would effectively enable it for all view-layers which would cover 90% of the actual use cases and be much easier and more discoverable for new users. You could still turn it off there and enable it on individual layers when you’re doing more complex stuff.

Maybe I’ll explore making a “Simple Render Settings” add-on that would put the options I use most often together at the top of the Render Properties or something similar. Or some way of having “Property Favorites” would be cool.