No Projection depth option in blender 2.8


(ziemowit) #1

Hi! I’ve recently downloaded the experimental version of blender 2.8 and I have noticed that when drawing a curve ( Add>Curve>Draw curve ) there is no option that lets me switch projection mode to surface ( to make the path " stick " to objects ). Is That just because of development phase of 2.8 version or Is it because I am looking in the wrong place?

I have attached screen from blender 2.79 with marked option in question.

Thanks for help!


(TheRedWaxPolice) #2

Check the tool settings tab…


(ziemowit) #3

Thank you soooo much !


(RickyBlender) #4

I cannot find this !

any short video to show how to get this panel

thanks
happy bl


(TheRedWaxPolice) #5

(RickyBlender) #6

my setup is not the default - it is my old 2.79 one
so not the same then yours.

I go into edit mode on nurb path
and at top
i’m in surface project view mode
but still don’t see this projection depth parameter
is this part of the properties for nurb path or else ?

thanks
happy bl


(Thinking Polygons) #7

Part of all curve objects really. :v:


(RickyBlender) #8

here is what I got as screen
in edit mode on the nurb path


thanks
happy bl


(Thinking Polygons) #9

Those properties appear in the tool settings tab.

See this post again:

:v: