No render nodes

Hello I almost make it…When I press Render I got a messages say : Error. No render output node in scene
I change to Node Editor - Add - Output, but I dont se any rendering node??
Can you help me
Thanks in advance

In the node editor window you have enabled ‘Use Nodes’ but there aren’t any nodes present (as a minimum you need both an input and output node)
Either disable the use nodes checkbox or in the Render / Post Processing panel turn off ‘Compositing’. Either of these will turn off the node editor for rendering.

Thank you Richard for helping. I turned off Compositing and rendering work fine.