No sculpting when in sculpt mode

HI everyone ! I’m in deseperate need of help… I’m new to blender and was playing with it when , from nothing , impossible to sculpt !
I did a head , everything was fine … tried to add a neck , torso , shoulders and arms and then , impossible to sculpt those new pieces… the only way it works is when i select the piece in object mode and sculpt it in sculpt mode… BUT ONLY WORK PIECE BY PIECE… so one arm after the other… and when i try to join them by doing CTRL + J or join , blender crash…

when i select the torso , only the torso is sculpt … and i already tried to clear masks but nothing happened…

If you want to sculpting all object parts at once,then you have to join all objects first.

Go to object mode ,select all objects you want to be one part.Then press CTRL J to join all objects.
Now you can get into sculpt mode again and sculpt like you want in one part.

About the crash,you have to be in object mode to join.If it still crash you maybe have to apply or deactivate the modifier first.

1 Like

oh wait ! it worked but only for the torso/arms/chest/neck which are the new things i added after sculpting the head ! but why is everything in color ?

Good to hear it works.The color is from the viewport settings.Click on the little arrow to expand the menu.then change color from random to material or what ever works best to you.