noise in audio mixing

Hi all, I did not find a sequencing forum and I thought this is the closest one to post my problem. Sorry if I am wrong and help me move it to right forum.

ok, my problem is as follows. I used video sequencer for putting all my video and audio files. I rendered my video as avi and mixed down audio (with 44.1) to a wav format. But now my problem is that, this mixing introduced some noice into the wav file. It is clearly audible and annoying. I checked my original wav file which does not have this noise at all. Can you please let me know if I need to use some settings to do this correctly? Or should I use a different software for audio sequencing? If so please suggest me some. Thanks a lot for your time.

I’m not sure if this fixes your problem, but a possible explanation could be that there is a duplicate of the soundfile in the sequencer in another track (like high up in track 30 or so), maybe slightly out of sinc with the rest… This happens when you import sound, sometimes clips seem to get lost, but in fact they end up in a track that you don’t immediately see…

Hi Indiworks, Thanks for the response. I crosschecked my blend file and I don’t see any duplicates. Please let me know if any other problems could have been there. Thanks a lot again…

I’m just guessing, but if Blender is mixing through your sound card and that sound card has the line or mic input enabled, then you may be picking up some of that noise. Try doing a render with those inputs turned off in your system audio mixer.

I have also encountered this problem recently in Blender 2.45 under Windows XP, without any explanation…

Again I’m not sure if this fixes the problem, but it might be worth looking into. Have a look at the settings for the “Audio mixing buffer”:

“i” (User Preferences) > System and OpenGL

Also have a look at this (older) documentation (points 2.1 and 2.5) that discusses these and other audio settings:

choose wav(HD) not RAM. RAM introduces glitches and pops. see