Noob question

Hello. While modeling. When I go back into object view my mesh is shown with a lot of squares. Like wire frame mode. However I press z and goes into wire mode. How can I see the mesh normally without all those lines/squares :confused:


Check your modifier stack for a Wireframe modifier. Just guessing (and also hoping you didn’t use one and apply it.)

Hey, you can disable the wire view by selecting the object, going to the ‘Object’ properties tab and in the ‘Display’ panel uncheck the ‘Wire’ option.


Thank you. That worked!