Nooooo! I want my computer to work!!! Any help?


(RipSting) #1

My computer has crashed like no computer has crashed before!

Sorry for such a long post, but I need to explain what I’ve tried so far to fix my problem:

I assembled my own machine about a month and a half ago. Up until yesterday it’s operated perfectly. I was playing a game when I got the BSoD. Thinking it was due to some aggressive memory timings, I set the BIOS settings back to default on the memory. I kept getting the BSoD so I kept tweaking the memory settings until one time when I rebooted…

It started booting just like it had in the past, but instead of it displaying the windows startup screen, it instead told me that “windows\system32\config\system” was missing or corrupt.

I restarted and booted from the XP pro CD. I hit R at the prompt to repair, but then it reported that it could not detect any hard drives!!! I’m using a RAID 0 array built into my motherboard (Gigabyte 7D-VRXP). I made sure that the settings were right in my bios and restarted. I noted that one one of the bootup screens it reported that I had a functional 160 gig RAID 0 array. Perplexed and extremely frustrated I turned to the newsgroups. There were suggestions to download the latest RAID drivers and put them onto a disk and hit F6 during the setup process to load 3rd party drivers. I did, and hit ‘s’ to specify. When I selected my drivers, it said “Cannot find ‘txtsetup.oem’”!!!

Again I was back on the net learning about txtsetup.oem. It turns out this is a file that is required that tells the machine where to put the drivers and what registry changes need to be made. The only problem is, Gigabyte does not supply the txtsetup.oem with its driver downloads! I cannot create my own since it’s very specific information which goes into these. So this isn’t going to work.

Lastly, I though “I have an 80gig firewire drive… I wonder if I could install windows to it and save my files from that version of Windows.” I plugged it in and booted from the CD again. It recognized the drive!!! So I attempted to install windows to it, but it reports that it does not support installation to this device!

That’s where I am now. I’m sure my RAID array is functional. I DID NOT NEED a RAID driver disk to install windows the first time. The information on my hard drives ARE important, so I’m very reluctant to re-format (But re-formating would be very complex on a stupid NTFS file system anyway. I wish setup would have given me the option of FAT32!). What do I do?

My system specs:
Gigabyte GA-7VRXP mobo w/ integrated promise RAID controller
2 sticks of 512MB OCZ PC2700 DDR RAM @ CAS 2.0
2 Western Digital 80GIG Special Edition HDDs in RAID 0 configuration
Leadtek GeForce4 TI 4400 VIVO
Hercules Game Theater XP 6.1 Sound

Thank you for reading my monster post, and any help is appreciated so much!!!


(VelikM) #2
  1. Can you boot to a DOS prompt?(from the CD maybe)(f5 on boot should give you some boot options (works on 2000 pro) try booting into safe mode with command line/dos prompt or if available the debugging mode)
  2. If you can, what happens when you type ‘dir’ at the C:\ > prompt?
    Is the results of using the f5 key during bootup.
    Don’t know if any of this will lead you any where :frowning: but it’s worth a try.

(RipSting) #3

Thanks for the reply, VelikM, but it didn’t even see my HD, so I couldn’t get any boot up options. I was able to find the txtsetup.oem in a zip file on the gigabyte site. It didn’t work on the first or second tries, but it finally worked on the third try?! It would see my HD then, and I was able to copy the default system file over top of mine so my machine could boot.

I sucessfully pulled all of my valuable data off my machine, but my registry was also replaced when I fixed the system file, so I lost all my settings to all the programs on my machine. So I formatted my computer in FAT32 (TAKE THAT NTFS!!!) and re-installed everything. Yay. Don’t ever do that again!