Not able to select intended face


It seems pretty simple but for some reason I am not able to select a single face. When I try it selects both face smaller and bigger altogether. All I wanted to do is to create a whole for my window to place.


The statistics on the top left shows that you have one face selected, and the weird selection highlighting suggests there are overlapping faces there. Probably the large one that covers the whole gap and a bit shorter one that only goes to the offset edge. You’d likely need to delete the selected face, fill the small gap if needed and delete the other big face as well.

1 Like

Hi Stan,

Honestly something weird is going on. I have made recording to illustrate my short workflow. hope it makes sense. The problem is after creating ne face, which seems pretty straightforward by pressing F. Than creating some edges to support need mesh I try to select them you see it does not select separate faces that easy. So I selected whole window and deleted . What appeared after is a “second wall” which doesn’t make sense to me .Let me know what you think?

Faces.mkv (3.7 MB)

13 seconds in, you’ve selected the four verts and filled a face. That won’t split the existing face, it’ll just make a new one on top of it. To make that face properly so the n-gon is split, you’ll need to either use knife to connect the verts, or select them pairwise and use Vertex → Connect Vertex Path (J key in default keymap).
The same goes 35 seconds in: use Connect Vertex Path or knife to cut a new edge between the two verts. Fill Face/Edge (F key) won’t do that, it’ll just make a wire edge with no faces connected to it.

1 Like

It worked perfectly fine. I wasn’t aware I can’t do that on existing plane. Eventually it worked like a charm saving me from midnight study session :slight_smile: Thanks a lot Stan :beer: :coffee: