Numpad-Emulation works fine on my Macbook Pro, but...


So, when I enter fn-1, I get the Z-X-axis
when I enter fn-3, I get the Z-Y-axis
ok, that is like on a PC with a normal keyboard, but now surprise, I have not to enter fn-7 to get the Y-X-axis, but fn-P, is that a bad joke :eek::eek:???

I tried different languages, but with no results…

Any solutions would be greatly appreciated!!!

Ok, new (problems), I get the axis with the numbers I wish, with the difference that I use the ctrl button instead of fn, but always one of the axis changes the direction…like mirrored…but with fn, you have the standard-axis, because they are the same as those in “view”…:frowning:

It does that because when you press ctrl+no# it shows the reverse view.
You should not need to use the fn key or ctrl key to emulate the numpad. All you need do is select “emulate numpad” from ‘user prefrences’-‘system & Open GL’

Crap, I have messed things up, especially my preferences…
Thanks a lot!!! :smiley: