“O” hot key/ Proportional Editing problem solved


(mischie) #1

I am having a problem with the new blender versions (blender2.37 and blender 2.40a test build 2) with my older version (2.36) when I grabbed a few selected vertices and presses “G” then “O”, a circle would appear to represent the affected areas that are grabbed along with the selected vertices. I use to be able to press the – and + keys on the num pad to increase and decrease the size of the affected area (the circle). Now with the new version the keys do not affected the size of the affected area. I do have the num lock on and, I have tried the keys above the letters that are of the same symbol, though they do not affect the area either. I am using windows XP by the way.


(Fligh) #2

The hotkeys are actually first “O” (which sets it to “On” before using it) and then “G”. However, it works in 2.37a but not in the 2.40a2 of Nov/4.

%<


(mischie) #3

Or by pressing the on in the Proportional options on the 3d view header. The video tutorial in the release logs actually loaded this time. Apparently the hot keys were changed to the use of the scroll wheel. I do have a mouse with a scroll wheel thought I prefer to use my tablet. I have been using the scroll wheel replacement by holding “Ctrl” and middle clicking (in my case higher pen button) though when I am using the scroll wheel replacement, blender recognizes it as if I only pressed the middle mouse button (to pick an axis).


(JarellSmith) #4

You can use the keyboard’s ‘PageUp’ / ‘PageDown’ keys to adjust the region of influence.


(mischie) #5

Thank you very much. :smiley: