Object does not appear in rendered mode or render

Hello. I am a beginner with 3D art and I’ve been following a tutorial on how to make a pretzel. Everything was going well, untill I noticed that one of the objects simply did not appear in rendered mode or render. I searched for numerous help videos and guides, tring everything they suggested, but nothing worked.
Can anyone help me? Thank you.

Post the .blend file.

2 things i can think of is that either the object is not in the render layer or render is disabled in the outliner for the object (little camera icon next to it)

Sorry, new users cannot upload files .blend files.

How do I know if the object is not in the render layer?

First check in which layer the object is in at the bottom then navigate to the render layers tab in the properties and make sure the tab is ticked, by default they should all be ticked. You need to make sure that the layer your object is in is ticked.

It is not clear what is meant by “rendered mode”.
It is not clear which version of Blender is used as recent one 2.8 is severely different and might require different steps to troubleshoot the problem.
In 2.79- and prior times render layers were located in Properties editor > Render Layers tab, see https://docs.blender.org/manual/en/latest/render/post_process/layers.html.
In 2.8 Render Layers became View Layers and their position is in the top right corner of the viewport, see https://blender.stackexchange.com/questions/117767/blender-2-8-view-layers-exclude-feature
It is also possible that object’s renderability is turned off, see https://docs.blender.org/manual/en/latest/editors/outliner.html#object-level-restrictions for restrictions in Outliner.

http://pasteall.org/blend/

They’re all ticked.

Thank you!
http://pasteall.org/blend/index.php?id=51496

1- It’s one of the view modes, like solid and edit.
2-I am using Blender 2.79
3- All layers are enabled
4-
5- I don’t think its is turned off.

The particle emitter is hidden by default, tick the emitter box under render in the particle tab.

3 Likes

This worked. Thank you very much!

Thanks, everyone!