object missing or is it?

Okey, so i made a bot that follows a couple of nodes. I save then i re open a bit later… the bot is gone, though the nodes are still there… when i press p, the debugger says all the bot’s are still there, but they are not on the map. i’ve tried looking through the outline, but can’t find the bot there either. Can somebody please give me an explenation? Btw, using 2.46 rc1 could it be the problem?


Hard to say without seeing the .blend

Here it is. When i’m in debugging mode it says that obpredatory is there, but cant find it in any other place… tried looking through all the layers… but they are pretty small so might be that… kinda up to the characters knees. OH, an btw, don’t care about the textures or other things. Most of it are just placeholders and so on. Btw, anyone wanting to help out on texturing a character? I have the concept of how he is supposed to look, but i suck at texturing here is how he is supposed to look like:

And here is the blend: http://www.savefile.com/files/1447490
There are 5 nodes scattered across the plane…


The current stable release is 2.45.

You are using a “release candidate” (it’s not the final 2.46 build), so naturally there should be a few bugs still lurking in there.

One way to confirm that this is really a bug (instead of a mistake on your part) is to run this under 2.45 and see if you still have the same problem.

If not, use 2.45, or wait until 2.46 final.

yeah i know, that’s why i stated that i used 2.46rc1… so… i know i’m kinda putting myself out there, but was wondering why the bot is counting nodes in the debugger when there is no trace of the bot itself…
So i was wondering if somebody knew what i did wrong… if not then i’ll just add a new bot.


Okey… i found them… scattered in strange places. But now they wont go to the nodes… and the logic bricks and nodes are set right… as far as i can see. Check the blend and see if someone has an explenation.