Object should cast NO buffered shadows


I have an object that should NOT cast buffered shadows. Is there a way to archieve this without raytracing?

Thanks in advance


Something wrong with the answer I gave here?



or you could uncheck Tracable in the material options
[it will not cast any shadows]

Perfect, that solved my problem.

@flight: the same light should cast a shodow on the metal plate, so the other way was easier.