Object with particle system not rendering


I have mesh plane with hair particle system. When i render it in 3D view (viewport shading: rendered) everything works well, but when i render it on render panel (to image editor), the plane is not rendered (just particles). All icons in outliner are checked, and emitter button (render panel in particle settings) is also checked. Texture is not transparent.

When i remove particle system from mesh (plane), then the mesh is rendered without problems…

Does anybody know what i did wrong?

Okay, i found that motion blur can cause this… is it a bug or not?

There is a checkbox under the particle system just for rendering the emitter, in your case the plane. You may have disabled this during particle setup.

Sorry, but i this button is enabled. It doesnt work when i turn on “deformation” motion blur for that mesh.