[Obsolete] A Little Cycles-Trick : Emission not visible in render

I don’t know if it is a double post (in this case, sorry)… :o

I discovered that disabling “Ray Visibility” for the “Camera” in the “object property” of the mesh, the emission sources of light are not visible in the render.
…The images will be more clear to me … :yes:


Thanks. I allways searched for a option like that but never found one ^^

Great tip :yes:

I’ve always been jealous of Cinema 4D users when looking at Greyscale gorillas tutorials and when he simply uncheck the “seen by camera”.
This does the same thing… thanks for the tip.

Thanks. I used material node setup before. This is much faster way :slight_smile:

Very good tip.

Sweet! Thanks.

Nice one, thx