One side meshes?

Hi there!

I’ve been dealing with Blender scripting and apparently NOT dealing with Blender mesh modeling for a while so I fall in a situation that is really strange to me. In one file (only this file) I have some meshes that look as being one-sided. Pls look below and you will get the situation better - depending on the view point the object(s) are visible or partially of fully invisible… I dont know what setting shall I adjust to put them into "normal"state (two-sided visible). I think it is a local to this file setting cause I dont have that kind of a problem in other .blend file. Pls helppppp! :slight_smile:

in the “Mesh” panel, there’s a “Double Sided” button…try it, maybe this solve your problem, who knows…?

When you have “shaded” view with “solidtex” enabled you can see the images assigned in the uv editor (if any)on your mesh…

less well known is that this won’t display the backfaces…( backface culling)

it respects the “texface” settings (which aren’t accesable in 2.5 yet) so you can make the faces two sided there

if you turn of “solidtex” (“shift t” if i recall) it should look more familiar

Heya! Thanks for the help!!!

My meshes were with “Double Sided” ON, so the SHIFT-T was the key, indeed … And - YES - my meshes are w/o textures, only color material :spin:

@ Michael W - Is there a button for this “SHIFT-T” magic too? I guess I have clicked something but I dont know what exactly, lol :slight_smile:

in 2.49 open the view properties panel (3dviewmenu—>view—>viewproperties)

at bottom left is the “solidtex” button (you can see why i gave the shortcut!:eek:)

in 2.5 it’s on the “n” area (display panel) just under the pulldown for “multitexture”, “GLSL” etc…) and is called “textured solid”

Oh, yes, you’re right - with the shortcut is easier… :smiley: