OpenEXR Multilayer Compression Selection Broken


I searched the forums for a place to discuss potential bugs but since I didn’t find anything, I decided to start a thread after all. I just want to get confirmed that it is indeed a problem with Blender and not with me before I send a bug report.

Whenever I choose to render to OpenEXR I get identical file sizes no matter what compression I use, even with “None”. All I do is to select my settings, render image, and then save my image with “F3”. It doesn’t feel like I could be doing anything wrong.

Can anyone else confirm that it actually is a problem that exists?

(Also, a quick other question; do I remember wrong or were you able to chose between 16 and 32-bit for Multilayer OpenEXRs in older versions of Blender? Or has this always only been for non-multilayer OpenEXR?)

Never having worked with multi-layer EXR, I can’t answer those questions, but…

As far as 16- or 32-bit is concerned, you may be thinking of plain OpenEXR. Those options are there for that format as:
Color Depth: Float (Half) and Float (Full).