Opening problems in OSX Leopard

I just got a Mac (schwing), terribly excited, but I have discovered that I am having some trouble opening drawings within Blender, but I can open them all day long outside of Blender. I have transfered the files from a PC, and my friend, whose a tech wizard, told me I need to compile, that might solve the issue. Is anyone else having this problem?

I’m not sure I understand your problem. Are you having problems opening a .blend file created on a PC in Blender on your Mac? You don’t have to do anything to the file, just get it to your Mac’s hard drive and opening it in Blender. If it’s not opening, it might be an issue with Blender and Leopard?

What are those “drawings”? i.e. what format?

what do you precisely mean by “some trouble”?

i tried hard reading your mind but failed, you’ll need to tell me :yes:

I am trying to open my .blend files (“those drawings”) on Mac, but everytime I try to, Blender shuts down suddenly (“some trouble”). I have also tried to save to a file and it gives me the same response.