OSA Is Screwing Up My Textures

I have my cave wall, and floor texture exactly how I want them, with bump and everything. They look great with OSA off, but when I turn OSA on I lose all my quality.

Look here

OSA Off

http://i63.photobucket.com/albums/h123/PM5K_lover/caveosa0.jpg

The ground and wall have all kinds of detail, and of course the stairs are jagged, (osa is off afterall)

OSA ON (5)

http://i63.photobucket.com/albums/h123/PM5K_lover/caveosa5.jpg

Now the walls, and floor look really crappy! The stairs are no longer jagged.

How can I have anti aliasing, while keeping my textures from looking so crappy?

Do you have the objects set smooth or solid? Try using the inverse of whatever you have set and see if that helps.

If those are image textures, you can sharpen them by lowering the Filter value in the Image panel (in 2.42 it’s just below the Load Image button).

Hey that actually turned out allright. I lowered the filter as much as I could. It’s not as sharp as I was hopeing, but I think that will work. Thanks

Here is the new render with filter at 0.1

http://i63.photobucket.com/albums/h123/PM5K_lover/cavefilterlow.jpg

It’s a lot better than those other 2. Now that I think of it, the first render with no osa is way too grainy.

While were talking about this picture, I have a question.

You see that green chrystal? How can I get that to glow, and cast a green light. I tryed putting various lights inside of it, but it didn’t work.

(by the way, I am not working with YAFRAY, I tried installing it once, but it didn’t work, and i kept trying, so I gave up on yafray and unistalled it.

Crank up the emit value of the crystal material
For the light, you can set the crystal not to cast shadows and put your green light in it that way or if it’s transparent you can turn Transhadow on every material the light will fall on.

For a nice glowy effect you can make a dense mesh of transparent halos.

By dense mesh, do you mean, make the chrystal have repeating slightly bigger chrystals around it kinda like those toys where you open the big one, then a smaller one is inside?

I’m meaning a dense mesh that’s set to a halo material. Go to the material panel and select the halo button and you’ll have halos on every vertex.

Editmode>W key>Subdivide or subdivide mulit.

try using two Renderlayers, and alpha over the stairs onto the cave background, just like ED did in 07’04 EMo freaks out
The background Render has OSA off, and the stairs-jewel has it on. composite them together using alphaover in the node editor.
To get the jewel to cast light, put a lamp inside it and make it partially alpha. Cranking up emit does not cast light, it only emits from the material to the camera.

For the original question, it seems you may be using the gaussian filter which is very soft. Try the mitch or catmull-rom filter, they’re much crisper.

Get in the texture window and disable oversampling on the image texture.