Panning Simply refuses to work

Panning on my project seems to have stopped working. I am running Blender 2.61. Panning works fine if I open a blank, default file, but with my new project file it simply doesn’t work, either by using Shift-MMB, or CTRL-NUMPAD.

The odd thing is, I have two versions of the project saved in two different files, and the bug somehow retroactively affected the earlier save file, although panning was working when I last saved and altered it.

Any help would be greatly appreciated. I’d rather not have to start over.


When I left-click anywhere, it will pan to that location. This doesn’t really help though because it is hard to control.

Also, it only effects one 3D-view window.

SOLVED: I simply collapsed the window I was using and made another one to replace it. Still, if anyone could tell me what happened, I’d be thankful.

I ran into to this same problem. Here is the fix…

  1. hit N key to bring up the transform panel

  2. find the view panel

  3. uncheck “lock to cursor”

This fixed it for me. Hope this helps anyone else who may run into this problem.