Part of unwrapped mesh not showing up in UV window?

Hey everyone, well I just unwrapped this entire mesh but some parts (this string for example) is not showing up in the UV window. Also when I applied map on the item in another 3D program this area that is not showing up in the UV window was not covered. So that means it was never unwrapped? How come if I unwrapped the entire item?

Can anybody help please? Thank you.


You’ve cropped out useful parts of the blender interface and not supplied an example blend file (remove all the unimportant objects) !! Why ?

Could they just be offscreen in the UV editor?

try putting an image in your uv editor.

Richard I just duplicated the string, exported it as obj and opened in Blender again, I wanted to upload it as an example but I tried to UV unwrap it again and this time I´m getting some results (picture 1 below). No idea why it´s not working with the whole object.

Lambrijr, where would they be then ?

Small Troll, tried and nothing interesting happened. Was the image supposed to be displayed on the material as a texture or something? because for some reason it wasnt.

Picture 2 - Another problem with the string in the original file, no idea what the hell is happening here…


Hmm it was just a suggestion as sometimes my uvs’ havn’t shown up if there was no image in the uv window, this doesn’t happen always, but i figured it was worth a shot