Particles Issue

Hi all,

I’ve been out of using blender for a while and now trying to get reacquainted with it. Little by little its coming back.

However, I am trying to used the particles system to make fur, which for the most part I have figured out, just need to tweak it a little to make it look better.

My problem is the particles are only showing up on the “original” side, and not on the mirrored side.

Attached picture shows issue. Please ignore the texture. I am working to see where that is lurking, as I do not see any texture in any of the settings.


You have to apply your Mirror modifier first. There may be another way that I’m unaware of though.

The mirror modifier was done first. And it is the top one in the modifications panel.

I forgot to mention I am still on version 2.45. I will eventually DL the newer version.

I don’t remember how it was on 2.45, but you actually have to click Apply in the Modifiers panel.

Thank you! That worked. I knew it was gonna be something simple, that completely slipped my mind.