Physics - disable animation creating

I don’t want bullet (the BGE’s physic engine) to write animation data each time i launch my game. I want Physic to exist only in game. I want my box to stay in same place when i move the timeline. I dont want to delete animation data each time ! Beside this i think that making a ragdoll system in BGE is very tricky and no-precise.

maybe you turned on record animation or something?

the answer :

turn off the “Record Animation” checkbox in the game menu