PixelAnarchy


(WeirdHat) #1

http://pixelanarchy.weirdhat.com/

This is a game I have made with PHP and JavaScript. What do you think?


(Hos) #2

Neat idea! I’m row 13.

Chris


(S68) #3

Hrmpf,

if I click on purple lined pixels I get ‘that pixel doesn’t belong to you…’

Stefano


(blengine) #4

cool =) im next to the last line, ill be forming a gradient soon and hopefully the line above me will start being colorized =)


(WeirdHat) #5

S68: Try now… if that doesn’t work, try using Netscape or IE.


(S68) #6

I used netscape, then switched to IE, with that it worked :smiley:

Stefano


(basse) #7

sigh… it’s windows-only game I see…

well, looking at the current development of the picture, maybe it doesn’t matter :slight_smile:

.b


(TurboG) #8

Hmmm…Does it keep adding more and more rows? People dun seem like they trying to make a picture :smiley: what I see is a bunch of squares on a black background (I drew a pic. like that once!)


(WeirdHat) #9

Whenever someone signs up, it adds a row for them.

I think it’ll be kind of chaotic for a few days. Then everyone will settle down and it’ll start actually looking like something.


(steve343) #10

hay people are copying my redy yellow gradient thing … cool people are copying me.


(Vidigiani) #11

Blah, I create my account and try to log in and I get:

"Either the program is broken, or you’re trying to cheat. "

I didn’t know logging in is cheating :stuck_out_tongue:


(WeirdHat) #12

Why did you sign up four times?

It works best with Netscape or IE. What browser are you using?


(Vidigiani) #13

I signed up 4 times because I want to play, but it wouldn’t let me the first, second, or third time :P. I figured by my last try that I would give up. I am using Internet Explorer 6 with security hotfixes.


(Vidigiani) #14

Well now I am able to log in… wierd :). err weird :P. Anyway, you can delete my vidigiani2, 3, and 4 :).


(Vidigiani) #15

Haha, ok now I have a row of purple boxes and I click on one and it says "I’m afraid that pixel doesn’t belong to you. "

Well, I’m afraid this game doesn’t like me :stuck_out_tongue:


(IngieBee) #16

My pixel row is no longer purple. In fact I don’t have a row anymore (it used to be row 26) What happened? did I wait 3 days to look at it again? That’s way too short a time for knocking someone off. I’m really upset over this :x Infact, I may verywell start crying unless you give me my pixels back :frowning:


(Schlops) #17

Hey WeirdHat, REMOVE THIS PAGE FROM THE WEB!!!
No wait, don’t do it! Just that one pixel, please. Shit, I’m addicted :o
Basse: Have you tried mozilla, works fine here with Linux, no Windblows needed.


(kirpre) #18

Yea, he has feet!!! Maybe it was a couple of rows too early, but the suspense was killing me. :wink:


(WeirdHat) #19

vidigiani: Again, what browser are you using? Some browsers have problems with that. Try Netscape or IE.

IngieBee: I don’t know what the problem is. Even if you did wait 2 days, you would get another row when you came back. Do the pixels actually not belong to you any more, or are they just not purple?