please help me!

Hi, I’ve got a problem with the clipping of armature actions: I’ve got several meshes with armatures that play their action when near a specific property owned by another object which moves always forward. So when these armatured objects are in the camera frustrum they play their animation when the other object come close from them. But when I move my camera too much left or too much right I noticed that their action stops at the frame they are, and continue to play the animation when back in the camera frustrum. So I was wondering is there a way to desactivate si action clipping for some objects ?:spin:

This issue has come up before. Take a look at this thread.

I think UPBGE may have added an option to toggle animation culling, but I’m not 100% sure. You may have to implement one of the workarounds in the linked thread.