Please help! No info no where HUGE mystery

I am trying to learn retop, i have been watching a bunch of tutorials but no one ever mentions transparent vertices.

I can not work like this, what is happening???

Also why wont blender let me line up this vertices? it seems to be stuck offset, obviously i want it lined up. but no retop continues to be an impossible task for me cause of random crap like this happening.

That is just the backside of the polygons you made. You have backface culling on:

Also, you are adding in polygons that are too big. Everything is bunched up around the head. The point of retopology is to create good edge flow as well as reduce the number of polygons in the model.

I’m not sure why snapping would fail, but if your model is symmetrical, you could try retopologizing one half of the model while using the mirror modifier. You’ll get it done in half the time and everything will be symmetrical in the end.

It cant be the backside, because when i grab the transparent edge it moves the vertices in front.

Also the tutorial i am following tells me to have it on but they don’t have transparent faces.

I am using the mirror mod

I am pretty sure this is a unique issue

I don’t get what you mean. Ok, try this. Switch to vertex mode then select and delete these vertices:

Then look at the back of the model. Did that delete some of the faces you made for the back?

It deleted the ones that they are attached too. Look i started over, no faces in the back and i still have transparent vertices.

Ok, my second guess would be that it’s the surface limit from the sudivision surface modifier:

BUT, that might not be it because then the result that clings to the mesh would be smoother, so maybe this is a driver related bug. Which version of blender are you using?

Try opening this file in the experimental build:


Do you still have the same issue in that version? Also, could you share the blend file so that I can check it on my end?

I just realized that this is probably from the shrinkwrap alone. when you are in edit mode you are looking at the original positions for the vertices:

Blend file is too large so here is a dropbox link. https://www.dropbox.com/s/lhukc9l9q3jsbet/YETI%20BODY.blend?dl=0

Also this happens without subserf on. I am using 2.8.

That seems to make sense, How come none of the tutorials mention this? and how can i turn this off? makes things very confusing to look at.

I GOT IT, the “on cage” button turned it off! Holy fun that was annoying as heaven.

Im making my own tutorial now that was such a headache.

You press this button on the modifier to keep it from displaying the result from the modifier:

Edit: Ah, sorry. I was a bit slow in posting that. You found it before I hit enter.

Still thanks a bunch, have several other repto questions if you dont mind?

Like why cant i see my meshes face anymore?

and also my shrink wrap mod does not seem to lay directly on top of the mesh it keep sinking inside the mesh all over the place.

It seems impossible to get my planes to wrap around anywhere without sinking into the mesh somewhat. Cant successfully repto like this either. Once again non of the tutorials i watch bring up this issue. Super annoying.

I think you are seeing the back of the retopology mesh through the gaps that are in the front part of the mesh. It appears that way because you enabled the “in front” display option on the retopology mesh:

But you need to have this on in order to see your retopology mesh. Turning on backface culling will help keep that from being confusing:

This is only an issue because none of the current display modes support having the snap target block the view to the parts of the retopo mesh that wrap around it. Don’t worry though. The blender developers are working on a new display mode that is just for retopology:
https://developer.blender.org/T70267

That is just because the polygons in those parts of your retopo mesh are super chunky. They clip into the model at the parts where they can’t bend. The best way to deal with it is to just add a subdivision surface modifier set to 2 above your shrinkwrap modifier. This will subdivide the larger polygons before the shrinkwrap makes them stick to the sculpt.

Hey thanks! ill give the subsurf a try!

You’ve probably seen this already but the FlippedNormals Youtube channel has a really good beginners Retopo video. Shows you the set up and a few pointers.