Please test a file for me

I belive something is wrong with OSX version of traces in 10.3.
The invisy shadows do not show up. I get this.

while it shoud have some shiny’r effect.
Please test the blend file and post tell me if something is different for you. You can use any platform I just need to know if something is different before I but a bug report.
, I could be wrong.


Transparent shadow is not enabled for your object recieving the shadow. Infact, it doesn’t have a material at all.


All that does for me is create a washout . But no pretty effect. I will test on a 10.2 at some time when I can. As Ton’s monkey renders different on 10.3 and 10.2 as I have seen and tested.