ok help me i have a ati crad in my pc but blender when i turn it on i rote my screen but some of the windows turn blck or blank helll-ppp meeeeeeeeeeee

For future note, you tend to get better responses and replies if you write clearly.

That said, you may want to try going to the System section of User Preferences and try the different settings for Window Draw Method. Also, make sure your video card drivers are up to date and that you’ve disabled anti-aliasing in your video driver’s settings.

Driver update usually works in this case.

hay sorry about my spelling i was in a hurry soory