.ply Textures Not rendering

I am importing a .Ply file to blender that was created with reconstructme 3d scanning software. The model when viewed with openctm viewer displays the textures no problem. I can also see them in blender if I Click on “Texture” in the View point shading drop down from object mode. But when I render to a video file I just get the model and not the texture. I have searched on this and see different solutions but in my case I am unable to find some of the menus referenced in these fixes. I have tried unwrapping but am unable to find the textures properties for mapping etc. Im not even sure if that is the problem. Im going to link a video to the render with out the texture. any help greatly appreciated. I have only been using blender for a few days…


You haven’t shown us any details of the objects materials, your render settings or what renderer you are using.

You will need to attach post a link to your blend file and texture.
You can upload your blend file to http://www.pasteall.org/blend/

Ok. I will work on another example and make it available with the blend file, but all I have is a. Ply model no texture file? I rendered output in that example to a raw avi movie file.

If you do not have an image texture it could be using vertex paint. To render vertex paint in the default blender renderer you would enable the ‘Vertex Color Paint’ tickbox in the objects Material / Options panel

Ahhhh ha ! Last night after much experimenting and menu exploring I was able to produce this :

I was like great problem solved ! But there was only one problem , what exactly had I clicked to make it work, I started a new project from scratch and loaded in a new model , and same thing I could not reproduce my previous success , UNTIL
I woke up and logged in and saw this ! That is exactly what is was ! Thank you so much! I just started with Blender like 3 days ago and have read many pages and watched a lot of videos it is a lot to take in. thanks again.