Possible bug: RenderLayer renders frame one, not frame four

I’m having some trouble with the composite nodes. I have the current frame set to four, but when ever I hit the render button on the RenderLayer node, or even just plain F12, it renders frame one. Is this some sort of bug?

Bumping for lack of answers.

I wonder how much I can increase my post count by repeatedly bumping this topic?

To a point where you get a warning for bumping.

However, in 2.49b, node composit always renders the frame I set to current frame, no problem.
For 2.5 I don´t know, might very well be a bug as it is alpha.

You might want to include more information in your post, or even a .blend

I’m not really sure what information would help, so I uploaded the file.


Manifold.blend (356 KB)

Bumping again, due to lack of answers.

Okay, this is getting pretty inexcusable.

I think I know what your problem is. Of course, it’s not rendering frame 1 each time, Nothings Changing!

Go to the render layers tab and find your render layer that is rendering the galaxy swirls(render layer 1), find where the 20 boxes are and enable the third box on the bottom row.

Go to frame 15 and press F12. This should fix your problem.

That worked perfectly, thank you. I can’t believe I missed such such an obvious solution.