Posterized background

often, when I use Gradients I get a “posterized” - effect. The gradient is cracking up.

Like in this example:

What am I doing wrong?


if the bakground is a plane or another object, try to increase the soft size, in the lamp shadow properties.worked for me :wink:

No, in this case it is the Blender background.

You’re getting banding. Use dithering under the post processing options in the render tab. It is set at 0 by default, settings of 1 or 2, maybe less usually solve the issue.

Tx !!!