Preview in solid view, material view and rendered view not realistic

When I view objects in solid, material and render preview, when zoomed in their rendering is perfect (see detailed image at the bottom), but from a distance it looks blotchy as seen in the basic image. Anyone have any idea what this could be?

1 Like

Do you have duplicate meshes overlaying? Sometimes that can produce artefacts at a distance. What happens if you try a merge by distance? Does it remove any vertices?
Failing that, it could just be a graphics glitch, are your drivers up to date?

1 Like

Merge on distance… no result, no vertices removed. Not even with mesh/ normals/ reset vectors or mesh/ normals/Recalculate outside.
What drivers are you talking about? I’m using a Mac Mini M1.

Ahh, that might be it, I am on PC, could be a Mac graphics driver issue / glitch. Hopefully someone who uses a Mac can weigh in on any know issues.

In your Shadow Properties, turn Cube Map and the other drop down to 4096 instead of 1024. Turn on High Bit Depth.

Check your Clip Distance…In the “N” panel Under View…You may need to decrease the start and increase the end distance…It can cause problems if the object is very small or very large…

All suggestions above mentioned… no result. So, I think it might have something to do with computer type, graphical cards etc. Is someone willing to download this file in order to check if you occur the same problems? I’m using a Mac Mini with M1 chip and Blender 3.01. Best way to see differences (I think) is making a video of the animation (with my video settings). Download also my video result to compare. Please give me an email for sending the files.