Problem baking normal map object to object

I have baked normal maps before and I do not know what I am doing wrong now. It keeps saying no object or image to bake to. Its a high poly model to low poly. Both in same x,y,z. Normals are correct. I select high poly first low poly last. Checked the unwrapped low poly, no overlaying. Played with the distance and bias. Starting to lose my mind.:yes:

P.S. Bake mode-Normals
Normal spac- tangent
selected to active-checked

Have u unwrapped the low poly in the uv editor. U need to have a something to bake the normals to in the uv editor. See if that fixes it :wink:

I have unwrapped the low poly. I even tried to bake in smaller sections head,torso,legs and still no object to bake to.

check this video-tut

maybe you notice what you have missed (no image … missing uv-to-image setting?)

If some can please take a look at my blend file and see if you can find out what I have done wrong. I have tried everything. I can make normal maps with different objects but these are just giving me fits.
Thanks in advance.[/URL"]http://

Sorry just fixed link

Had this exact problem a while ago. I was going nuts, since i do normal and AO bake from hi-poli models to low poli ones all the time, and i knew i was taking all the correct steps…

Solution: (in my case)

There is a small menu called “Outliner” at the top-left corner of the screen, where there’s a list of every object in the scene. DON’T ASK WHY, I DON’T KNOW but at some point one of my meshes involved in the baking, had a camera icon button called “restrict renderability” greyed-out in that menu.

It seems disabling this button, apart from not rendering the object, makes the object invisible to baking.

you have dis-abled the rendering for Lod_3_Head object!
Enable it again, and bake works.
Check the little photograph-icons in the outliner-data-browser

little hint: sometimes it is good to activate in the 3dview-window
under properties-> display -> only rendered
then the 3d-view will only display those objects, which are with
the little photograph-icon are switched on. If you check this
“only rendered” button, then the Lod_3_Head object will disappear.

edit: whoops … someone already did post it … sorry for double post…

Thank you so much both of you guys. I certainly would of never of figured that out. It is definitely good to know what that button does now. One click and I had my normal map in five seconds. Now I can get back to unwrapping to make it better. Thanks again.