Problem displaying GL textures

I only seem to be able to see image texures in the rendered view and not in the open GL texture view. I have 3 pcs:

Windows with gforce4
linux with gforce3
windows intel82815 3D card

the problem seems to be the same on all of them.
is there any special settings ive overlooked or drivers need doing?

You can only see them in the viewport with Alt-Z if they are UVMapped.


to be able to use textures in open gl textured or the game engine, you need to use UV textures, search around on the forums or on the blender homepage for UV texturing

It is uvtextured.
It renders fine, but is really fustrating having to set the camera at every angle and render just to check the uv has placed ok.
I tried the alt-z but it just put me in solid mode.

At the moment im having to view the object in truespace, just to check the uv placement.

Surely theres a way to have a realtime uv-textured object in the user viewport.


Make sure that Drawmode inn F7 is Shaded, not Solid.


Fligh, wouldn’t it need to be in textured?

Drawmode, in F7, has Bounds, Wire, Solid and Shaded. The Draw Type menu in the header has Textured, but it won’t work if the F7 Drawmode is other than Shaded.


Ok, i think ive sorted it now,

-Shaded seems to display the texture but its all blurred (is there a way of increasing the res?)
-Textured view does display it but only if you load it over the uvmap (in the uvmapping window file>open) as well as assigning an imagemap to the assigned material.

For some reason though in textured mode the uv displays perfectly now, but there is now no shading etc (although this doesnt matter so much now, but i would have assumed the top display option does everything)

Thanx 4 your help guys :smiley: