Problem Vertex Painting

I am still quite new at Blender, so I apologize for the n00b question. I am having a minor issue vertex painting and I am wondering if there is a way to manually assign vertices to a bone. I’ve included a picture to help explain the situation, but essentially there are a pair of vertices that I cannot get painted in Vert paint mode. I’ve tried moving the bone to stretch them and get a better angle but that isn’t working, even with a huge (100) brush.
Any suggestions would be greatly appreciated.
Thank you,
Tirick

Attachments



Take a look at this thread and look for my post, I’ve at one point tried to outline how to assign vertices manually to each bone.

http://blenderartists.org/forum/showthread.php?t=71863

Thank you for the link; That seems to be a lot easier than vertex painting in tight areas.
Tirick.

The vertex group helped deal with the initial problem, but after rotating the head bone I discovered a secondary issue. If I need to I can revert to the original model and try to remodel the mouth, but I am wondering if any of you have experienced this before. All of the vertices in the mouth (the origin of the wierd vertices) are set to the head group.
If I start deleting the troublesome vertices I get some really strange effects, to the point of effecting vertex locations in completely separate areas of the model (see picture 3). I am very new to this, so it is entirely possible that I mucked up the model during the creation process. I’ve tried every angle to analyse this issue but my experience with 3D modelling limits my conclusions.
Thank you,
Tirick

Attachments




Things can go crazy when editing a mesh while the armature is applied. Try disabling that.
http://www.blenderprojects.com/calvin/help/01.gif
Also make sure you have envelopes disabled.

As far as other vertices being effected… it is possible that those vertices are still assigned to other groups. You can select a group from the menu than go into Weight Paint Mode and see what areas of the mesh are assigned to that group.
(or you can click select in edit mode)
http://www.blenderprojects.com/calvin/help/02.gif

That’s great Calvin, much clearer now; I’ve cleared the offending verts and it’s working well. That seems to be a great method for tweaking a model after generally applying in weight paint mode. Thank you very much for your assistance.
Tirick.