Problem with project paint (strange texture mask)

I’m new here so firstly I’d like to say ‘hi’ to everybody :wink:

The issue (i dont know if it is a bug) I want to ask you is strange texture with which I’m unfortunately painting on my object instead of normal brush. Of course I dont have any texture/texture mask for painting enabled. I dont know how this happened, and how to get rid of that.
The picture shows what I mean:

In UV/Image Editor window everything’s ok, the brush is fine. On other objects project painting is also fine. I dont know what’s the problem with my car. I dont have duplicated vertices, normals are fine.
Please, give me a clue what’s wrong, because I’m trying to figure it out for several hours.

Upload your blend file to and tell us the download link

Here’s my blend file:

Here’s my blend file . Thanks in advance.
Edit: Sorry for duplicating this post, my previous one wasn’t reviewed by moderator yet for a few hours so I thought maybe I hadn’t posted it at all.

Have you checked my file? Do you know what may be the reason of this strange behaviour?
I tried Blender 2.66, 2.68, appending object to new file, removing uv map, changing picture, setting and removing texture, duplicating object, adding some mesh in the edit mode of my car (and the brush behaved the same), removing and adding modifiers, changing cycles to BI and nothing’s worked.
Changing subsurf level changed the texture of the brush (dont know how), with no subsurf the texture was less noticable, but still existed.
There’s probably some error/problem with object as itself, but how this happened, how to repair or recover my object?

Try activating the “U” option for textures in the mirror modifier.


I have the same problems with one of my objects in my latestes projectscene :(.
It is very strange. Maybe it is a bug.

Ok i finally got a way to resque my object without need to make it from scratch once again.
Solution is to join your object to another one :slight_smile:

Rather I guess that actual solution was apply the mirror modifier, which you did automatically by joining to another object.
Of course you only worked around the problem, which I guess was that you didn’t check the U texture option in the mirror, but I may be wrong.


Of course I’ve tried your suggestion, which hasn’t worked. And the object I joined my car into also had a mirror modifier.