problem with rendering

I don’t know why but no matter what I do, my render always is black. I have a camera and spot set up. I made an addition and after I made that addition the render didn’t work anymore. Can someone please tell me what the problem is, I’ve been working on this project for a long time, and would hate to loose all this work becuase I goofed the render.

Thanks for any help, you guys/gals are the best.


Your name is quite provoking for a message board about 3D software…
Maybe your spot is simply not emiting any light? Although I doubt that since spots always emit light by default…
Tell us what the “addition” is, maybe that has got something to do with the problem.

I copy some vertices to duplicate an area already created. Copied it. and positioned it. That was it. Is there a way to turn a camera off. Or can you make camera’s zoom in? I think I accidentally had num lock on the laptop and accidentally switched to the camera view and it was all zoomed in, it looked, from inside the object.

Is there away to reset the camera? Maybe I should just delete it and add a new one.

I think I’ve discovered my problem but I don’t know how to correct it. Basically, when I hit NUM0, I see the camera viewpoint. However the view is zoomed in on the object to an extreme level, zooming out is not possible, only zooming in, which of course further increases the problem. It appears as thought the camera is fixated on the object center. Does anyone know how to reset the camera to the defaults? Or how to undo this?

Thank you very much.

For any of you wondering, my name is a homage to older 80-90’s video games. It has nothing to do with 3d art or work. I enjoy both very much.


Still need help. I’ve tried everything I know to correct this. Anyone?


Try to delete the C:\Program Files\Blender Foundation\Blender.blender.B.blend file. In this file Blender stores the data on how the default start-up screen should look like and deleting it will make it using the standard default start-up screen.
Then open blender (a new .blend) and just hit F12.
If it still renders a black screen, then I am worried.
Maybe there is a problem with your graphics card? I would not be surprised if yours is an ATI card… Blender is allergic to those.

Btw: please don’t spam the thread and/or use private messages just to get attention. It’s annoying. When someone notices you have a problem and has a solution they will contribute, but give them some time.

[Off-topic]Aaah… the old classics… how can we critisize them? :)[/Off-topic]

…the view is zoomed in on the object to an extreme level…

From what you’re saying it sounds like you might’ve changed the camera lens to zoom. If CW999’s method doesn’t work, you might try selecting the camera, pressing F9 and checking the camera settings. I think a lens angle of 35 is correct for the human eye and most (real) cameras. You can also press “Limits” from that panel to show what will be displayed by the camera when you’re not in the camera view. “Clipping” will change those limits.

Roger that, however the problem is only in my project, not in the start up. When I try a new start-up screen it renders fine. It has to do with a setting within my project. There has to be someway to get the camera view out of the inside of my object. Especially since the camera is position corerctly, and was rendering fine before I accidentally goofed with the camera view mishap.


You might want to post the .blend file for us to look at, if you’re still having trouble.

Try hitting the ~ key to select all layers. To zoom out, get into camera view, select the camera, grab it, click MMB, move mouse.

Well in camera view I can’t see the camera. So I can’t select it to try your suggestion. I’m sorry I’m still very much a noob at this. I have attached some pictures, as I don’t have a place to host the blend file easily enough. I’m on a very limited connection at the moment.

I appreciate all the help.

try selecting the camera and pressing ctrl-NUM0 (zero on the number pad). that sets the camera view to be whatever is selected at the moment (good for aiming lights).

THAT DID IT! Your the man dude. (or the woman if that happens to be the case) Thank you very much.
And thank you to all the other individuals who helped. It is very much appreciated.