Problem with start up default work space...

Okay, I am a 45 year old, absolute BRAND NEW noob to Blender, but, I am determined to work through the wonderful VOLUMES of tutorials and make something (Literally, I guess) of it all…I am trying to learn things the right way and not push ahead too fast…

Right now, I am working through the tutorial on the Blender wiki called “Noob to Pro”

Everytime I either close and re-open Blender, or, click through “File, new, erase all, YES” thing, the default work space has not only the cube, but a sphere as well, embedded in the center of the cube…I figure if that’s a normal thing, I would have seen mention of it in the tuts…How do I shut off the second mesh (Sphere)?

I suppose once I do that, saving the new oine as the default settings should keep it from recurring?

Thanks for your patience and assistance with my query…Everyone starts somewhere!
Quik :cool:

No, the sphere isn’t normal, but nothing weird has happened…

Start Blender, delete the sphere, select your theme, etc. --set up blender the way you want to see it every time you start it and then

press CTRL-U. to save the startup blend.

If you mess things up too badly, quit blender, find your blender folder/directory and delete the .b.blend file.

Hope this helps.

Thank you so much…That’s it…Moving on, I’m sure I’ll be back…I appreciate it!