Problem with vertices and edges

Hi, i am a newbie in Blender, so i have an issue with edges. This happens after choosing Subdivision Surface modifier.

How to get rid of sharp edges, or make them softer?

проблема3 another example

It would be very helpful if you could provide the *.blend file.
It could be that the normals aren’t correct or you have double geometry or you have faces inside your mesh or you accidently marked some edges as sharp edges (crease = 1).

I can’t attach files, i loaded .blend file to google drive

I don’t have the rights to access the file. I sent you an access request. another link, should work

There are/were several issues. The first issue were wrong normals. Normals determine what side of a mesh should be the outside (seen by camera) and the subsurf modifier works based on those. To check them in Blender 2.8: Overlays->Check the “Face Orientation” option. Everything that is “outside” should be blue. To correct it, go to edit mode, select everything and hit Shift+N.
There are also some Vertices at the exact same place (they are overlaying) to fix this, select everything in edit mode, hit Alt+M and click “By Distance”. The other issues are due to bad topology. You should only use quads (faces with exactly 4 vertices) and then you should also create a nice edge flow.

I tried to fix the topology issues for you (because I have enough time). It still needs some work on the edges to space the edge loops more evenly. I also added two modifiers to give it some thickness and i set the shading to smooth so the surface lloks smoother (don’t forget to enable “Auto Smooth”).

Corvette.blend (646.3 KB)


Oh, this is the best help i could get, i will use your explanation like a tutorial many times in the future.
Thank you very very much!

Well 2 years later you’re answer still helps people, just saying :slight_smile: