Problems in fluid´s simulation.

I´m trying make a simple fluid simulation: A cube flow into one cube domain. Pressing bake button theoretically should flow within the domain as like water, but does not not work, I have not tried the rest. From cache_fluid file is only generated the folder, nothing else, there is no file inside. Of course when you start the play the preview nothing comes out, after the simulation is stopped without error messages . Mystery . By the way I updated the graphics drivers. I do not think it is for my machine I7 3770, 12Gb Ram, nvidia gt 640 4Gb Win 8. Can anyone help me? Thank you. I’m starting yet. Another detail: I created a new folder to save the cache of fluids. ¿is it the origin of problems? Thank you again. Sorry for my mistakes. I’m Spanish

You need to show your blend file. Upload to and tell us the download link.

Thanks, but the problem is already solved. Blender does not recognize the directory output of the simulation because my user name has accents. I’m Spanish and I’m not changing my name logically , Joseph is José. Blender recognize the Spanish language and accents, but does not recognize this in the output baking folder. Its a bug, but not in english. :cool: