Problems with graphic (?)

Hi! :slight_smile:
I have recently started working in Blender 2.69 and that’s the first 3D graphic program that I use (not including NX, Solid Edge, etc., but it’s a different thing), so I want to apologize, if my questions will be not so smart. I have to create renders of couple objects moving in space. Some of that objects are huge, like for example Sun and Earth, but some of them have dimensions up to 2 meters. I guess that it wolud be better if make those big objects smaller and place them in a smaller distance to the camera, but I need to do this in real proportions. The problem is, that when I add small object Blender doesn’t display it correctly - some faces are not shown or are shown partially, textures of invisible faces in that view are shown instead of textures of visible faces. Firstly, I thought that it may be caused by wrong camera and view settings (problem exists not only in 3d viewport, but also in renders), but I couldn’t find any option that can change it. I’ve tried to find some solution in the internet, but I also couldn’t find anything useful.

Does my problem may be cased by some technical issues, like bad graphic card? Or maybe this version of Blender can’t create such thing, and I should make smaller planets? Thanks for help! :slight_smile:

I don’t know why, but I couldn’t upload the blender file… Probably is too big, even thought I’ve tried to reduce it to leave only the most important objects :stuck_out_tongue: Insted I’ve attached pictures of a basic cube, placed in the model’s center, and as you can see some faces are not shown. Also there you can see render and camera settings.


In the properties panel (shortcut N), under the View settings put the slip start distance back to the default value (0.100).
Don’t use very very large or very very small clip distances (same with the camera clip settings)