Problems with the zoom.

Hello all! It’s been a while…

Okay, so I have a question for you. I’m working on a short movie I want to make, and I’m working on the scene of it. (A Crater) I’ve done most of it’s modeling using a displacement map and then baked the normals of a high res copy of the mesh onto it, but I still have to make some detailed adjustments. When I’m running in perspective mode, and I try to zoom into a specific portion of the mesh, it begins to slow down the zoom until it stops entirely. I know what the function is, where when you get REALLY detailed close in perspective, it will stop the zoom so you don’t zoom “through” the mesh. The Problem is that I’m still way far away from the mesh. I have a picture for you to illustrate my problem.

As far as I can zoom in.

A good distance out.

This problem only occurs in Edit Mode, when in object mode I have no problem getting close, even to the point of zooming through it.

Select points in your desired area. Then press Del (, or .) on NumPad.
This should zoom to and center to interested area.

awesome, looks like it worked, thanks!

I’ve been looking for this for quite a while. What do we without a numpad do? (I don’t have the ability to emulate it with the Fn key.)

Thanks for the tip! It helped me too! :slight_smile:

I’m having the same problem on my laptop. The zoom just seems to stop, or slow down to the point it’s no use. I’m not sure what I’m doing, but it’s not doing it on all my playing around. I tried the “.”, but my laptop may not use this correctly. I do have emulate num pad turned on.

I’ve been trying a couple tutorials and I get this zoom problem. I can’t seem to clear it up unless shutting blender down and restarting. Not always a fix though. I’m confused on exactly what to look for and what are all options to get back normal zoom ability.

I was trying the cupcake tutorial at and ran into this when making the paper cup.
Is a setting available that would change the zoom limits, or anything? When it gets in this weird mode, it’s not useable. I have even started a new file and append the files. ahhiia-douoghhu , shit, I don’t know.

This seems to be when using center mouse wheel. Not sure if that’s any info or not…
Any ideas.Thanks…

wydra91 & co.,

The link below mentions this zoom problem. Scroll to the “Zooming” header at the middle of the page:

I’m using B2.54, but had the same reaction with 2.5*.
Strange part is the seemingly inconsistency. I haven’t enough time in the drivers seat yet to confirm any details with specifics.