Processors and Blender

Hi all,

I wanted post a question: With Release 2.6, when Blender is on, some time, my computer is unusable and all processors works at max speed.

So I stop Blender, the speed fall down to zero.

Have you saw this on your computer, please?:eyebrowlift2:

ps: excuse my english, please!
OS win vista 32bytes x86 sse2.
Actually Blender 2.62 official and 2.63a official but same problem too with 2.61.:frowning:

i wonder if its not a vista thing…
when the cpu goes to 100% is the disk caching and things?

No, I didn’t experience such a thing.
Is this happening with last 2.63 version too?
What you did? Just opening blender and wait and it happens? Or are you loading some scene and then wait?

Thanks all for your reply,

I work on a big file (25 mo) a hudge cimetery of Carlo Scarpa. This file was of Blender 2.49 and I change with a new file all time a new release of Blender. Now I work on Blender 2.62 and if I don’t use my computer with Blender open, the session shut down normally but when I re-open my session, my processors begin to turn at 100% (bi-pro, all two processors).
I must shut down Blender and re-open it to stop this effect.
Weird effect, strange…
I too have had a strange idea: a special virus into Blender, may be?
Byby

press ctrl+Alt+Delete open task manager.
see what processes are running…
also you can open resource monitor to see more details.
(while its freaking out to see what is taking up all the resources)

Maybe try saving the .blend file and reopening it…?
maybe since it was from 2.49 it need to be saved as 2.6?

Or try and append the objects into a new blender scene…
see if that works.

If you think you might have a virus do a scan

http://usa.kaspersky.com/downloads/free-anti-virus-scan

or…

try this free version

Anti-Virus

http://www.majorgeeks.com/AVG_AntiVirus_Free_Edition_d886.html

Thanks a lot Holyenigma74,

In the task manager, all processors (2) are running completely 100%.
Only Blender run and when I stop Blender, all re-become normal.

Yes like you say, a problem between 2.49 and 2.60 file-data because when I render a scene in r2.62, the result is displaying like with 2.49 aka in the UVeditor, the render image is displayed without scale 1/1 like in the past.
I am going to try this: “Or try and append the objects into a new blender scene…
see if that works.”

No virus on my computer: Avast is updated everyday.

i haven’t used 2.49 much but… have you tried Ctrl+A then applying scale to your objects? (maybe 2.49 and 2.6 handles scale differently? not sure… ?)

This has actually happened to me before. I honestly think it’s Vista.
I almost killed myself trying to get any blender to work properly on vista.
I went back to XP and it works fine with no problems. I also did windows 7, Ubuntu, and Mac and also, no problems. All of the speeds worked normally again.
From experience, I really think you need to change your OS. Vista, to me, is bad for any program.

you could backup your stuff and give Windows 8 Release preview a try its free until Jan 2013
Download it from Microsoft.

You can Install Poweriso as a trial and put Win8 on a USB thumb drive
it installs faster than a DVD that way…
just remember to write down the Win8 serial # from the MS website

Ho Great holyenigma74, I didn’t know this!

I had try to make a new blender 2.62 file like you say but same problem! I am ok with the McThingy opinion: Vista is the problem.

I am going to download Windows 8 release preview.
Poweriso: My friend tell me the web site “VMware” too, do you know it?

Edit 1: Oh yes Poweriso, I have CDburner XP very good for iso.
VMware is for virtual Machine without to delete Vista but Vista is really bad, I want to change!

Question: Windows 8 preview is free for always or just using for free until January 2013, in February, you gotta pay the price of the version sold?

Edit 2: I have my stuff on a extern (SSD - 500 GBytes) hard disk with the MS tool: Backup and Restore.
But I want a 64b OS now. did I use the same tool to re-install my stuff on a different OS (Vista-32bytes to Win8-64bytes)?

Byby
Friendly
Spirou4D

EDIT 3: I have found the solution: I used Blender in administrator mode for some add-ons and now without this mode, my two processors run 25% slower.

I have found responses about Windows 8 release preview: only free until january 2013, after you must paid.
but I can install ubunthu XII Fr.

do you need anymore help?

poweriso has a website

http://www.poweriso.com/

you dont need this,
MS offers tools to make a USB thumbdrive i just think this is easier.

Or you can burn the Win8 to a DVD like normal
(i just think its better to put it on a USb drive to save DVD’s
and its faster to install that way, if your computer can boot from USB)


Yea Win8 is only free until Jan 2013 then you gotta buy…
or switch to linux… what you do, is have your Win8 Install drive a certain size
(then save your stuff to another partition drive,
this way, when you go to install a different Windows or even linux you dont lose this stuff)
For example Windows is Installed on the C: Drive…
you save your blender files to D: Drive or the E: Drive etc…that way you dont lose it…

(keep a note of the size of the C: drive,
this will help you when installing OS so you dont install to the wrong drive/partition,
Win8 really should give more information during the install process about the Hard drives,
since computers these days have multiples ones, it would be nice if Win8 listed the Hard Drive manufactures names or something at least(more information the better at install IMHO),
tell you if its a SSD or a Mechanical HDD (that would be helpful as well)…

I have (2) 120GB regular HDD’s and (1) 120GB SSD and a couple more
whats a pain in the ass sometimes with Win8 is during install figuring out which one is my SSD
and which ones are the regular HDD’s! (MS should fix this, before lots of people lose their data on accident by installing to the wrong drive, i can see it happening already,
or even in the install, let you look browse whats on the drive first before you format it"even if you can only only look at the front directory of the drive" that would give you a good idea of whats on it") ok /rant off

(Whatever drive you want to install Win8 to write down the size, Used space and Free Space)
and you will be fine

Now i just hope MS reads this… :stuck_out_tongue:

Another nice tool to have is A linux Distro called “Parted Magic”
http://distrowatch.com/?newsid=07277

very nice, just be careful.

Thank you very much, Holyenigma74,
I have executed a MS antivirus programm during 8h (all my HDD 250 GB): no virus.
I have solve the problem: it was Blender graphicall 2.62b r44136 unstable!
With blender 2.63 official, there are nothing, my processors run normaly. Not the fault of Vista, ouf!!!
Weird, for me, Vista is stable, I never have had a problem like this.

Win8 is not a very good system, only for tabletts with his Metro app. I choose Win 7 and Ubuntu 12.

Your help was a good contact for me and I want to congratulate you for your gratitude.
Ciao :cool:
Spirou4D

Edit: I had an other release of blender 2.62: r45694 layers branch and no problem with processors!
That was the 2.62b r44136 very unstable, rightly!